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 WARNING  
• If an error or improper operation occurs in our product, or customer-made programs should be found 

defective, protection and safety circuits, etc should be provided for safety of the system to be used.  In 
addition, safety measures should be taken against personal injury or fatal accident to the system. 

• A part or all of the information contained herein is prohibited from duplication without Fuji's written 
consent. 
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• Although we always keep track of the information contained herein to assure accuracy, Fuji will not be 
responsible for any damage to the system due to mistakes, skip or misuse in writing  

• Be sure to read the Readme.text file included in CD-ROM. 

• Depending on the environment to be used and the usage, it may not operate normally. 

• Please note that operation except the Personal Computer which made by maker, such as self-assembled 
PC and so on, cannot be guaranteed. 

 
 
 
 
 
 

(Note) Windows 98/2000/XP are registered trademarks of Microsoft Corporation. 
(Note) Compact Flash is the trademark of Sandisk Corporation. 
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1. OUTLINE 

1.1 Foreword 

1.2 

1.3 

1.4 
 

 

 

 

 

 

 

This instruction manual describes installation and operation for the data viewer of the paperless 
recorder.  Read it carefully before use. 
 

Data view for paperless recorder 
The data viewer (hereinafter referred to as Viewer) for the paperless recorder allows you to view 
recorded data on personal computer connected via an adapter to a memory card for the paperless 
recorder. 
 

Contents of package 
The following items are packaged with the product.  
CD-ROM for installation:  1 
Instruction Manual which is installed to above CD-ROM 
 

Recommended operating environment 
Microsoft Windows 98, 2000 or XP.  
The Viewer is not run on Windows NT or Me. 
Hard disk with a free capacity of 30MB or more 
RAM with 64MB or more 
PC card slot (1 slot) 
Memory card (Compact Flash)  
(Sandisk type SDCFB-16-801 is recommended) 
PC card adapter  

 (Sandisk type SDCF31-03 is recommended) 
Printer driver (Indispensable) 

 
Note: 1) Operation by the self-made AT compatible machine and the remodeling machine is not 

secured. 
  Trouble might be caused in operation in a part of AT compatible machine or OS. 
 2) Operation by Windows 95/Me/NT is not secured. 
 

1 INP-TN514013-E 



 
 

1.5 

1.6 

Installing data viewer for paperless recorder 
1) If other application software programs are open, terminate all of them. 
2) If the data viewer has been already installed, delete it from “Add/Remove Programs” on Control 

Panel. 
3) Set CD-ROM in the personal computer drive. 
4) Start Setup.exe in the CD-ROM disk. 
5) Follow the instructions displayed on the screen. 
6) A message is displayed, prompting you to verify that “Data display setup is complete”. 

Now, the Data Viewer installation is completed. 
 

Uninstalling data viewer for paperless recorder 
Follow windows operation 
In case of installation of new data viewer, you should delete current data viewer which you use 
before installation of new data viewer. 
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2. COPYING RECORDED DATA 

Recorded data in a memory card is copied to PC hard disk. 
Insert the memory card into the PC card slot. 
 

 
 
 
Select a folder in the memory card, and click “Edit” ⇒ “Copy”. 
 

Memory card (Compact Flash) 

PC card adapter (Compact Flash adapter) 
PC card slot 

 
 
Next, select PC hard disk drive, and then click “Edit” ⇒ “Paste”. 
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3. 

3.1 

BASIC OPERATION 

Start 
Select “Programs” ⇒ “PHL Data Viewer” ⇒ “PHL Data Viewer” from the Start menu. 
 

 
 
The “Data Display” screen appears in Fig. 3-1. 
 

 
Fig. 3-1  “Data Display” screen 
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3.2 To open recorded data file 
Recorded data file 
Follow the procedure shown below to open the recorded data file. 
 
1) Click “File” ⇒ “Open”. 
 

 
 
2) Select the record data file (S00****.fdt) in the folder that is copied to PC as described in Item 2 

and click “Open”. 
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Totalize data file 
Follow the procedure shown below to open the totalize data file. 
 
1) Click “File” ⇒ “Totalize value”. 
 

 
 
2) Select “totalize data file” which you want ⇒ click “Open”. 
 

 
 
* The meaning of the file name is as follows: 

• S00****.fdt:  Record Data file • M00****.fdt:  Monthly Totalize Data file 
• A00****.fdt:  Event Data file • Y00****.fdt:  Annual Totalize Data file 
• T00****.fdt:  Periodic Totalize Data file • R00****.fdt:  Daily (Time set) Totalize Data file
• D00****.fdt:  Daily Totalize Data file • E00****.fdt:  External Totalize Data file 
• W00****.fdt:  Weekly Totalize Data file  
 

Note) • Record data file that does not contain recorded data cannot be opened. 
 • Totalize data file is created when totalizing data were recorded or totalizing operation is 

OFF. 
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Caution  

1) In case of change recorded file name 
Recorded data file and event data file are made with the same. 
Please use same number (following xxxx) 
Sxxxx.FDT (Recorded data file)    Axxxx.FDT (Event data file) 
 
<Example> 

Do not use same number as Revised file S88 below. 
Current file S01.FDT/A01.FDT 2002-11-19 10:00 

S02.FDT/A02.FDT 2002-11-19 15:38 
Revised file S88.FDT/A01.FDT 2002-11-19 16:00 

S02.FDT/A88.FDT 2002-11-19 17:38 
 

2) Totalize data file and recorded data file are not made the same. 
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If data file is normal, following display is appeared. 
• Recorded data/Trend data 

 

 
 
• Totalize value 
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3.3 Displaying “Trend” screen 
 
 
 
 
 

 

 
 

 
 
 
 

Event start mark

Cursor 
(6) MIN-MAX display/average display 

select button 

(5) Grid-brightness control 

(4) Brightness control of backlight 

Flag mark 

Alarm Start/cancel mark 

Groups of 2 to 4 

(3) Display/non-display of measured values in 
waveform 

(1) Scale display select button for each CH 

(2) Display for all CH/Display for select CH 
of measured values in waveform 

Display for all CH. 

Message start mark

(1) Scale display select button for each CH: 
Scale of the recording range of each CH is switched by pressing  buttons. 

(2) Display for all CH/Display for select CH of measured values in waveform: 
Trend for all CH is displayed by putting a check mark in the box. ( ). 
Trend for select CH is displayed by non-check in the box. 

(3) Display/non-display of measured values in waveform: 
Trend is displayed by putting a check mark in the box ( ). 
It disappears by removing the check mark from the box. 

(4) Brightness control of backlight: 
The background is darkened by  button. 
The background is brightened by  button.  

(5) Grid brightness control (vertical shaft: time, horizontal shaft: measuring unit): 
The grid is darkened by  button. 
The grid is brightened by  button. 
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(6) MIN-MAX display/average display select button: 
It allows selection of trend display type between M: MIN-MAX display and 
A: average display. 
Note) Selection is allowed only for the data recorded with the recording type 

Min-Max rec.  The data recorded with Point record. Average rec.  cannot be 
selected. 

Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group. 
Clicking the Display All tab allows you to view the chart of all the channels. 

 
MIN-MAX display: 

To display line trend of max value and mini value for “Refreshment cycle” of 
every recorded data. 

Average display: 
To display average trend of max value and mini value for “Refreshment cycle” 
of every recorded data. 

(On trend graphs, average values are only displayed, while a list of instantaneous 
values is displayed in min/max.) 
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3.3.1 Zoom In/Out of time scale 
The trend screen enables you to zoom in/ 1 to 100 times the time scale.  
Zoom-out magnification varies depending on the capacity of the record file. 
Click “Time Scale” ⇒ “Scale up” or “Scale down”.   
 

 
 
• “Display”:   Enlarges the time scale by a factor of 1. 
• “Zoom Setting”: Select this item, and the “Time Scale Zoom” screen appears.  The time scale can 

be zoomed in/out by entering any of numerical values of 1 to 100 in the box.  
The minimum zoom will depend upon the capacity of record files. 

 

 
 
• Zoom In: Enlarges the size of the time scale in increments of 1. 
• Zoom Out: Reduces the size of the time scale in decrements of 1. 
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3.3.2 Display of time scale by cursor 
The first cursor appears by clicking the time scale on the “Trend” screen.  The cursor can be set at any 
positions you prefer. 
Press the SHIFT key once, or right-click to select Change of Cursor, and then click the “Trend” 
screen, and the second cursor will be displayed. 
Every time the SHIFT key is pressed, or Change of Cursor is selected by right-clicking, the selection 
of cursor is switched between the first and the second ones. 
In the state where the first or the second cursor is kept displayed, the measured value at the position 
of the cursor (maximum/minimum value) can be printed (refer to Item 4.1). 

 

 
 

 

Magnification  X 3 Cursor 

 
To move the cursor or disappear it from the screen, click “Edit” and follow the instructions given 
below: 

 

  
• “Cursor 1 Alarm/Message/Flag left cursor”: The cursor moves to “Event Start Message” 

or “Flag” on the left. 
• “Cursor 1 Alarm/Message/Flag right cursor”: The cursor moves to “Event Start Message” 

or “Flag” on the right. 
• “Do not show cursor” The cursor disappears. 

 
Note) • For the flag, refer to 3.3.3, “Display of messages”. 
 • Both “Cursor 1 Alarm/Message/Flag left serch” and “Cursor 1 Alarm/Message/ Flag 

right serch” are only valid when the cursor is displayed on the trend screen. 
 • When selecting the cursor position, the point of the measured value at right of the position 

you clicked is selected. 

12 INP-TN514013-E



 
 

3.3.3 Display of messages 
Any recorded data can be found by attaching a flag to the time scale.  Move the cursor to the “Time 
Scale” where you want to attach the flag.  Click “Edit” ⇒ “Add Extra Flag”. 
 

 
 
The displayed cursor turns to a flag. 
 
 Flag 

 
 
To delete all of the flags, click “Edit” ⇒ “Flag Delete”. 
Note) For verification of the set time of the flag time scale, refer to 3.6, “Event Summary Display”. 
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3.3.4 Storing trend screen display. 
The part displayed on the trend screen only can be stored in a separate file. 
 
1) Click “File” ⇒ “Save as”. 
 

 
 

2) Enter an arbitrary file name (S******.fdt) and then click ⇒ “save”. 
 

 
 
Note) Cursor or flag cannot be stored. 
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3.4 Display of set value in recording range 
A click of “Detailed Setting” on Viewer enables you to display recording range parameters (min. 
value and max. value) of the recorded data displayed on the screen. 
Click “Display” ⇒ “Detailed Setting”. 
 

 
 
The “Detailed Setting” screen appears. 
 
 Groups of 2 to 4 

 
 
When changing the range, click the scale area at left of the “Trend” screen.  On the “Range Setting” 
screen that is displayed, change the range. 
Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group. 
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3.5 Display of instantaneous values 
A click of “Instant Value Viewer” to be displayed on “Window” enables you to display max. value, 
min. value , paint value and average value for “Refreshment cycle” of every recorded data. 
Active cursor position appears on display lead instantaneously. 
Click “Window” ⇒ “Instant Value Viewer”. 
 

 
 
The Instant Value Viewer screen appears. 
 
 

 

Groups of 2 to 4 Display for all CH 

 
The number of recorded data that can be viewed on a single Instant Value Viewer screen is up to 1202.  
To view data in excess of 1202, click the “Next Page”. 
Note) Clicking the tabs for groups 1 to 4 allows you to view the chart of each group. 

Clicking the Display All tab allows you to view the chart of all the channels. 
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3.6 Event Summary Display 
To display the alarm and message lists, click “Window” ⇒ “Alarm/Message/Flag List”. 
 

 
 
 

3.6.1 Alarm list 
An alarm list is displayed. 

Printing function is not available. 
Print this data out by display hard copy of Windows. 

 

Caution  
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3.6.2 Message list 
To display a message list, click “Message”.  
 
 Click 

 
 
A message list is displayed.  
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3.6.3 Flag list 
To display a flag list, click “Flag”. 
 
 Click 

 
 
A flag list is displayed. 
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3.7 Display of totalize data 
Totalize data display 
Totalize data for recorded cycle of each channel appears. 
 
 

 

Groups of 1 to 4 Display for all CH 

 
The number of recorded data that can be viewed on a single totalize data up to 1,202. 
To data in excess of 1,202, click the “Next Page”. 
Note) Clicking the tabs for groups 1 to 4 allows you to view the integration data of each group. 

Clicking the Display All tab allows you to view the totalized data of all the channels. 
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3.8 CSV file conversion 
Recorded data (Trend data, Event data, Totalize data) can be converted to CSV file which can be 
opened by Excel. 
Follow the procedure shown below to create a CSV file. 
 
1) Click “Trend data” or “Totalize data”. 

(Recorded data which is converted to CSV appear on the foremost.) 
 
2) Click “File” ⇒ “CSV file conversion” 
 

 
 
The CSV file has now been created. 
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4. PRINTING 

4.1 

Caution If no printer driver is installed in your PC, do not perform printing or preview function. 
Otherwise, your PC may stop operating. 

 

Print Preview 
To print the record data, click “File” ⇒ “Print preview”. 

 

 
 
A Print Preview screen is displayed. 
 

 

Trend 
screen 

Detailed 
record 
data 

 
[Detailed record data] 

 

Measured value  Tag name File property 
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To print measured value 
Following three prints are available. 
1) When cursor 1 and 2 is in trend display. 

Max/Mini value of measured value between cursor 1 and 2 can be printed. 
2) When cursor 1 is in trend display. 

Time measured value of cursor 1 can be printed. 
3) Except to above 1) and 2). 

Measured value of lead trend display can be printed. 
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4.2 Print Preview Menu 

 

Menu

 
• “Print”: Allows you to print recorded data that specified by “Print Setting”, 

“Vertical Viewer” and “Horizontal Viewer”. 
• “Title setting”: The number of title character is up to 80. 

Title remains until data viewer is closed. 
 

 
 

• “Print Setting”: Allows you to set the size of a line according to the following message. 
 

 
 

• “Refresh”: Allows you to upgrade the Pre-Viewer screen when set values are changed 
on “Print Setting”. 

• “Vertical Viewer”: Allows you to switch to “Vertical Viewer” from the Horizontal Pre-Viewer 
screen. 

• “Horizontal Viewer”: Allows you to switch to “Horizontal Viewer” from the Vertical Pre-Viewer 
screen. 

• “Zoom In”: Enlarges the size of the Pre-Viewer screen. 
• “Zoom Out”: Reduces the size of the Pre-Viewer screen. 
• “Exit” Returns to the former Data Display screen. 
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4.3 Example of Printing on Print Pre-Viewer screen 
(Vertical viewer printing) 
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(Horizontal viewer printing) 
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4.4 Printing 
Click “File” ⇒ “Print”. 
 

 
 
The Print dialog box appears 
 

 
 
Select the printer to be used and the size of paper, and then click [OK], and printing is started. 
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(Example of printing) 
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Phone: 81-42-585-6201, 6202   Fax: 81-42-585-6187
http://www.fic-net.co.jp

 


	CONTENTS
	OUTLINE
	Foreword
	Data view for paperless recorder
	Contents of package
	Recommended operating environment
	Installing data viewer for paperless recorder
	Uninstalling data viewer for paperless recorder

	COPYING RECORDED DATA
	BASIC OPERATION
	Start
	To open recorded data file
	Displaying “Trend” screen
	Zoom In/Out of time scale
	Display of time scale by cursor
	Display of messages
	Storing trend screen display.

	Display of set value in recording range
	Display of instantaneous values
	Event Summary Display
	Alarm list
	Message list
	Flag list

	Display of totalize data
	CSV file conversion

	PRINTING
	Print Preview
	Print Preview Menu
	Example of Printing on Print Pre-Viewer screen
	Printing




